Register and join the discussion

99 lumina p0440 code .Help please


rtdeyo
04-09-2006, 10:27 AM
hi my brother is having a problem with his lumina so i told him i would ask the experts here to see if you can help!so anyway here goes, he got 2 codes p0440 and p0440mod$10.the car has killed going around cornors and it starts hard when it cold .when your at stop sign the rpm changes (gets higher then lower.surge or lopes?)annnnnnnnnnd finally it jerks when it shifts and when you let off the gas .ok so i got this from him who go it from his wife.this car has an automatic tranny.Ok so any help would be appriaicted.(sp) Thanks Randy.

vanguardxx2
04-09-2006, 12:04 PM
Hello,

I am the nephew of rtdeyo. I just thought I'd post a little bit of information, seeing as I drive the car every day.

I know very little about cars, so all of the following is simply what I've experienced while driving. Anything I say could stem from multiple problems, but that all coincides with my lack of car knowledge. Thanks in advance for looking:

::When starting the car, it takes an awfully long time to start. Turning the key isn't enough usually. I have to give it a little gas to get it started up. When it finally does start up, it seems to idle on very little power. Rumbling and gurgling and the only thing to make it sound clear is to pump more gas into it. I have a fear that this may be harming the vehicle in some way; but again, I'm no expert on cars.

::There have been a few times(very few), that I have found, while driving somewhere that the car will kill on me. There are a multitude of scenarios that this has happened, so I don't believe it has anything to do with the terrain or movement of the car. The car has killed on me in midturn on a 55mph road; this was during a turn and I had to let the car slide off to the side and start it back up. Another instance was during the summer, many times in one day as a matter-of-fact, the car quit on me at a stoplight. It would idle well, then begin do gurgle, and finally just kill. This happened many times in one day.

::A while back I also remember the car idling "rough." The car would literally (what seemed to) shake.

Information-wise, that's really all I have to offer. Thanks for your time in looking.

-Vanguard

maxwedge
04-09-2006, 12:43 PM
You need to have this checked out by a pro, there are several possibilities like a failing fuel pump to start with, the code is not the issue here with your more pronounced problem.

jeffcoslacker
04-09-2006, 01:18 PM
If you can catch it when it's idling fairly well, try jarring the MAF sensor and see if that produces a stall or rougher idle.

It's a shot in the dark, but the MAF will do all the things you are talking about, first thing that comes to my mind assuming the plugs and wires and other obvious causes can be ruled out.

richtazz
04-11-2006, 11:40 AM
P0440 is an evaporative emissions system malfunction. If the tank purge valve is bad, pressure could be building in the tank causing fuel delivery problems. Do you hear a VERY pronounced WHOOSH when you remove the gas cap? If so, I believe this problem needs to be addressed before you try anything else.

Add your comment to this topic!