Register and join the discussion

check engine light trasmission codes help!


nygacr95
05-05-2005, 02:25 PM
I am trying to figure out some check engine lights on my parent's 98 chrsyler concorde lxi. It has a 3.2 with 35,000 miles.

It threw the following codes,
PO731, PO734,PO715, PO700 (twice on the PO700)
I know what the haynes manual says, but I am not sure what these indicate, or where to start.

I cleared the codes out, and got similar results,
PO731, PO733, PO734, and PO700 (twice again)

THe car feels like it doesn't want to shift out of 2nd or 3rd. It has little or no acceleration, like it normally does.

Previous to this, in the last 4 months, we replaced the output speed sensor (pretty sure it was the output) when the trans wouldn't shift out of first, and the speedo didn't work

Also, the car was serviced about a month ago for a bad trans into the radiator line. (hmmm. only ~35,000 miles.... odd?)

It runs great otherwise, and has me baffled, any help would be greatly appreciated!

Thanks!
Rick

Bizzy102
05-05-2005, 07:40 PM
Im sorry to tell you but i think your trans is done. po700 means trans fault. 731 is gear ratio error in first. Your trans is probably slipping. Your tourque conver could be bad also.

theFREAKnasty82
05-10-2005, 10:04 AM
Actually, P0700 means EATX Controller DTC Present. That means that there is an internal fault inside of the transmission control module, so you'll need a new module. Another thing is could be is that you have transmission fluid getting on the wires of the transmission module thus causing multiple codes. Its very rare to see this many codes for the transmission. I would definetly replace the TCM, like you said, it's very rare for a transmission at 35,000 miles to go.

Bizzy102
05-11-2005, 08:21 PM
Sometimes they do go that early. I seen them as early as 27,000. Also, check to se if there is a tsb on that symptom. We had a 2001 300m that kept on throwing a 2-4 pressure sol code. Two packs later, the same code. Come to find out, Chrysler had a tsb on that car and we had to have the dealer flash the car. After that all was well.

nygacr95
05-26-2005, 02:46 PM
Follow up....

My dad replaced the input speed sensor, and it seesm the old concorde is running like a champ. Just wanted to post some follow up, in case it helps anyone else.

BTW, we originally bought both sensors, and he opted to only put one on... I told him to put both on at the time, but he didn't listen...

Oh well.....


Best!
RIck

neversaydie
07-27-2007, 12:25 PM
There may be hope. Never say die. The PO715 code indicates a Transmission Input Speed Sensor malfunction. The PO700 code indicates a Transmission Control System Malfunction. The other codes indicate Gear Ratio Incorrect. (e.g. PO731 indicates 1st gear Gear Ration Incorrect) First the bad news. If the gear ratios are in fact incorrect, then the gears have worn out and you're looking at getting your transmission rebuilt or replaced. (Big Bucks) If the TCS is disfunctional it needs to be replaced. (A Couple Hundred Bucks) If the Input Speed Sensor is bad it will cost about $25 for a new one. Now the goods news. This automatic transmission system was designed to automatically put your car in 2nd gear if a transmission fault code is detected. This allows you to limp to a service station for repairs. Kind of odd but that's just the way it is and it beats completely distroying your transmission if the gears are worn out. DON'T TRY TO MAKE THE CAR GO FASTER. You may damage the transmission more and possibly your engine. For about $25, a new Input Speed Sensor may make all the codes disappear and get your car running normal. Disconnect the battery to clear the stored fault codes and then replace the sensor. With a faulty speed sensor the system cannot accurately detect correct gear ratios and being linked to the TCS fault codes will be thrown for this as well. Never Say Die.

Carmen SanDiego
08-13-2007, 12:09 AM
I borrowed mom's concorde yesterday and car went into limp mode (same codes as above 700, 715, 731, 734). Sounds like the input sensor is the cheapest method (for at least a 1st step) so I am going to go that route, however, I have a couple of questions: where is the best place to get the sensor replaced? Dealership? Tranny shop? local repair shop?
And the most important question: how far can/should I drive in limp mode? (obviously not driving over 2nd gear speeds)

misspric
03-04-2011, 11:25 AM
po700 means transmission control system malfunction doesnt nessicarily mean your tranny is shot could be computer problem have you had your computers checked?

dolqiu
10-08-2012, 07:41 AM
thanks for all the information guys

Add your comment to this topic!