Register and join the discussion

Car starts then quits!


dave Wright
02-16-2005, 09:53 AM
Thanks' to a AF members advise I have now been able to get fuel, and spark which I had none of before.The car even starts, but only runs for two seconds then dies.It does the same thing every time I start it.It's as if the car shuts itself down at the exact time every time.I noticed that I still have a fuel leak at the collector canister near the gas tank.Is the car detecting this, and shuting it's self down or is it something else?

I also have some issues in the fues block.I still don't know what the numbers corospond with as far as functions go for the car since the car (89 325is) didn't come with a owners manuel.Can anyone help here?

Thankyou

Dave Wright

kouk
02-21-2005, 07:54 AM
Since the engine starts,it is not a problem with the injection!

I would suggest that you check the grounding!
I know of a friend who's car had the exact same problem and it turned out to be a grounding that was not well connected after a re-paint of the car!!

kmorness
02-23-2005, 06:41 PM
I had a problem similar to this under warranty. For me, the car would quit when I accelerated. My temporary workaround was to drive it in manual mode. Turned out to be a computer chip or something. Sorry I can't be more helpful, but you generally don't pay too much attention when something is fixed under warranty for free.

dave Wright
02-23-2005, 10:04 PM
Thanks' for the tip.I'll add that to my list of things to check while trouble shooting.Right now i've been doing some cosmetic details to it.I will continue on the engine next week.

Regards.
Dave

Add your comment to this topic!