Register and join the discussion

96 2.4L fuse #8 short


eone23
04-01-2004, 09:17 PM
Everytime I attempt to start my stratus the number 8 fuse in the Engine compartment shorts out and blows. I isolated the ASD relay and the starter and the fuse still blows. Any suggestions on where I should go next. The fuse panel marks the #8 fuse as fuel ign. starter. After the fuse blows I have no wiper no idiot lights and no radio. I did a check engine diagnostics and it came back 42 which means it is the ASD relay. I check it and replaced the relay, and isolated the relay still blows the fuse. No visible wire shorts or grounds> Help??

Brent053
07-12-2004, 08:25 PM
Just curious if you ever found the porblem. This happens to my 98 from time to time

eone23
07-12-2004, 09:07 PM
Yes, There was a short in the solenoid on the starter. After replacing the solenoid I never had a problem again.

tklancar
09-16-2004, 06:07 PM
same thing happened to my 96 today. replaced fuse #8 started a few times and it blew. looked at the ignition switch, starter relay in power center, and starter, couldn't see any problems. removed started relay from power center , put in new fuse and turned key about 50 times. No problem. Replaced starter relay, started about 50 times, no problem. So now I am waiting until it happens again. I can't reproduce it at will so have to wait. Anyone else have similar problems?

dawoodman71
09-27-2004, 09:56 AM
I'm sorry that this is not answering any questions but instead adding to them but...

my '97 Stratus worked fine one day and the next morning would not start. I have checked all the fuses in the dash box and the box next to the battery and none are blown. I cannot hear the starter solenoid but I can hear the fuel pump.

I read somewhere that the PCM fuse could be causing this but isn't the radio linked to this same fuse? If so, my radio is working.

Any comments or suggestions would be extremely helpful.

Thanks,
John aka dawoodman

tklancar
10-16-2004, 07:22 PM
same thing happened to my 96 today. replaced fuse #8 started a few times and it blew. looked at the ignition switch, starter relay in power center, and starter, couldn't see any problems. removed started relay from power center , put in new fuse and turned key about 50 times. No problem. Replaced starter relay, started about 50 times, no problem. So now I am waiting until it happens again. I can't reproduce it at will so have to wait. Anyone else have similar problems?
Turned out to be the starter. Replaced it with a new one and no problem now for a month.
thanks Tony

rotnronb
01-05-2007, 03:54 PM
I have a 96 stratus, # 8 fuse is blown, keeps blowing, should i just replace the starter?

tklancar
01-05-2007, 04:16 PM
I have a 96 stratus, # 8 fuse is blown, keeps blowing, should i just replace the starter?

Mine kept blowing the #8 until I replaced the starter. It has been well over a year now and its been fine. So, I would suggest replacing the starter.

good luck.

rotnronb
01-07-2007, 04:23 PM
Mine kept blowing the #8 until I replaced the starter. It has been well over a year now and its been fine. So, I would suggest replacing the starter.

good luck. Thanks, took off the starter,it was showing signs of some rust, sprayed soms penatrating oil to loosen it up, works great now. thanks for the advise.

Add your comment to this topic!